Author Topic: Tapatalk bug  (Read 8744 times)

0 Members and 1 Guest are viewing this topic.

Hot Fuzz

  • Captain
  • *****
  • Posts: 2,471
  • Gender: Male
  • Why we can't have nice things.
Tapatalk bug
« on: February 22, 2013, 10:56:48 »
I've noticed over the past couple of weeks that I no longer get unread messages unless I select "All" at the top of the screen. HS is the only forum out of the 6 I browse with this issue, which leads me to believe it's in the code.

Posted via Tapatalk 2 quite possibly while I'm on the john with my DROID DNA


Blair McFarlain

  • Administrator
  • Admiral
  • *
  • Posts: 7,967
  • Gender: Male
    • Webmaster of HoustonSpotters!
Re: Tapatalk bug
« Reply #1 on: February 22, 2013, 11:09:40 »
Hmm, unread usually works for me, but I'll certainly check it out.

Thanks!

Hot Fuzz

  • Captain
  • *****
  • Posts: 2,471
  • Gender: Male
  • Why we can't have nice things.
Re: Tapatalk bug
« Reply #2 on: February 22, 2013, 11:26:39 »
Of course, your response showed up in the "UNREAD" column. I fixed it! I'm a computering master!

Posted via Tapatalk 2 quite possibly while I'm on the john with my DROID DNA


Blair McFarlain

  • Administrator
  • Admiral
  • *
  • Posts: 7,967
  • Gender: Male
    • Webmaster of HoustonSpotters!
Re: Tapatalk bug
« Reply #3 on: February 22, 2013, 18:40:22 »
Just downloaded an update to it on Android, it cited some "bug fixes", among other specific things.

Sent from my SGH-T999 using Tapatalk 2


Blair McFarlain

  • Administrator
  • Admiral
  • *
  • Posts: 7,967
  • Gender: Male
    • Webmaster of HoustonSpotters!
Re: Tapatalk bug
« Reply #4 on: February 22, 2013, 18:40:54 »
Oh BTW, I just read your signature.  Yup.

Sent from my SGH-T999 using Tapatalk 2


Hot Fuzz

  • Captain
  • *****
  • Posts: 2,471
  • Gender: Male
  • Why we can't have nice things.
Re: Tapatalk bug
« Reply #5 on: February 24, 2013, 17:50:52 »
Dammit. It's doing it again.

Posted via Tapatalk 2 quite possibly while I'm on the john with my DROID DNA


Blair McFarlain

  • Administrator
  • Admiral
  • *
  • Posts: 7,967
  • Gender: Male
    • Webmaster of HoustonSpotters!
Re: Tapatalk bug
« Reply #6 on: February 24, 2013, 18:01:26 »
Yep, same thing happening to me.

There's a unique code they give you to identify the forum, and you can regenerate it. I did that, and updated the settings, but still nothing.

Looking on their forums, it seems this problem is going unanswered, and no one seems to know why it's only certain forums.

 :(

Phil Hyde

  • Administrator
  • Admiral
  • *
  • Posts: 11,114
  • Gender: Male
Re: Tapatalk bug
« Reply #7 on: February 24, 2013, 18:06:37 »
 :-\
WARNING: My opinion may appear more useful than it actually is.

Phil Hyde

  • Administrator
  • Admiral
  • *
  • Posts: 11,114
  • Gender: Male
Re: Tapatalk bug
« Reply #8 on: February 24, 2013, 18:08:43 »
Blair, can you link to their forum where it's being discussed?  Maybe if enough people complain...
WARNING: My opinion may appear more useful than it actually is.

Blair McFarlain

  • Administrator
  • Admiral
  • *
  • Posts: 7,967
  • Gender: Male
    • Webmaster of HoustonSpotters!
Re: Tapatalk bug
« Reply #9 on: February 24, 2013, 18:14:02 »

Blair McFarlain

  • Administrator
  • Admiral
  • *
  • Posts: 7,967
  • Gender: Male
    • Webmaster of HoustonSpotters!
Re: Tapatalk bug
« Reply #10 on: February 24, 2013, 21:42:35 »
Hmm... just got the unread notification on the embraer thread....

Sent from my SGH-T999 using Tapatalk 2